Back to overview
Resolved
Updating systems longer
Jul 3, 2026 at 3:58pm UTC
–
Jul 3, 2026 at 3:59pm UTC
Affected services
SereS Webapp
Resolved
Jul 3, 2026 at 3:59pm UTC
Maintenance ended
Affected services
Created
Jul 3, 2026 at 3:58pm UTC
We are working hard to solve the errror that occured while updating
Affected services