Back to overview
Resolved

SerS webapp unavailable

Jul 3, 2026 at 4:01pm UTC
Affected services
SereS Webapp

Resolved
Jul 3, 2026 at 4:01pm UTC

due to errors while updating the systems the system will be down for an indefinite period. Thank you for your understanding.