Back to overview
Resolved

problems with server

Jul 26, 2026 at 6:28pm UTC  –  Jul 26, 2026 at 10:19pm UTC
Affected services
SereS Webapp

Resolved
Jul 26, 2026 at 10:19pm UTC

Maintenance ended

Updated
Jul 26, 2026 at 10:19pm UTC

We have finaly fixed the error in our systems all systems are now again opertunal.

Created
Jul 26, 2026 at 6:28pm UTC

We have currently an problem with our servers. we'll be back as soon as possible.